nixos/modules/system/hardware/waydroid/default.nix
Florian RICHER 4de2c3203f
Some checks failed
check / check (push) Failing after 0s
modules: Remove unused imports
2024-10-28 21:26:34 +01:00

16 lines
No EOL
312 B
Nix

{ config, lib, ... }:
with lib;
let
cfg = config.modules.system.hardware.waydroid;
in
{
options.modules.system.hardware.waydroid = {
enable = mkEnableOption ''
Enable waydroid with my custom configurations
'';
};
config = mkIf cfg.enable {
virtualisation.waydroid.enable = true;
};
}