Florian RICHER
b7f82f87e8
All checks were successful
check / check (push) Successful in 34s
Reviewed-on: https://gitea.mrdev023.fr/florian.richer/nixos/pulls/1 Co-authored-by: Florian RICHER <florian.richer@protonmail.com> Co-committed-by: Florian RICHER <florian.richer@protonmail.com>
16 lines
No EOL
309 B
Nix
16 lines
No EOL
309 B
Nix
{ config, lib, ... }:
|
|
|
|
with lib;
|
|
let
|
|
cfg = config.modules.system.hardware.bluetooth;
|
|
in
|
|
{
|
|
options.modules.system.hardware.bluetooth = {
|
|
enable = mkEnableOption ''
|
|
Enable pipewire with my custom configurations
|
|
'';
|
|
};
|
|
config = mkIf cfg.enable {
|
|
hardware.bluetooth.enable = true;
|
|
};
|
|
} |