nixos/modules/home/apps/jetbrainsToolbox/default.nix
Florian RICHER 9ed4324c52
All checks were successful
check / check (push) Successful in 29s
Add graalvm for jetbrains-toolbox IDEs for more performance
2024-08-15 16:31:30 +02:00

16 lines
No EOL
350 B
Nix

{ config, pkgs, lib, ... }:
with lib;
let
cfg = config.modules.home.apps.jetbrainsToolbox;
in
{
options.modules.home.apps.jetbrainsToolbox = {
enable = mkEnableOption ''
Enable jetbrainsToolbox with my custom configurations
'';
};
config = mkIf cfg.enable {
home.packages = with pkgs; [jetbrains-toolbox graalvm-ce];
};
}